Release Critical Bugs

(Total: 26588, 861-880, 792.3753 ms)

# Comment Popcon Updated Title

#1151643

normal

  1

  120

15 days ago
debian-edu-config Replacement for the DHCP server (isc-dchp)

#1151640

normal

  1

  0

15 days ago
wnpp ITP: node-leaflet-draw -- vector drawing and editing tools for Leaflet maps

#1151639

normal

  1

  0

15 days ago
wnpp ITP: git-tune -- graphical editor for global Git identity

#1151638

normal

  1

  63148

15 days ago
apache2 Backport fix for #1060450 to trixie — PHP package upgrades fail to restart Apache

#1151633

normal

  1

  0

15 days ago
QA lua5.1 lua5.1 should not be marked M-A: foreign

#1151630

normal

  1

  195246

16 days ago
systemd systemd-logind: please create /etc/systemd/logind.conf.d/ directory

#1151629

normal

  1

  0

16 days ago
wnpp ITP: rust-web-push-native -- Generic Event Delivery Using Http Push (web-push) components implemented according to RFC8030

#1151628

normal

  1

  0

16 days ago
wnpp ITP: rust-jwt-simple -- JSON Web Tokens implementation in Rust

#1151627

normal

  1

  0

16 days ago
wnpp ITP: rust-superboring -- Pure Rust cryptography with a subset of the BoringSSL API

#1151626

normal

  1

  0

16 days ago
wnpp ITP: rust-preferences -- Read and write user-specific application data (in stable Rust)

#1151625

normal

  1

  0

16 days ago
wnpp ITP: rust-ece-native -- Encrypted Content-Encoding (ECE) encryption and decryption implemented according to RFC8188

#1151624

normal

  1

  0

16 days ago
wnpp ITP: rust-aes-keywrap -- AES key wrapping and unwrapping with AES-KW (RFC 3394) and AES-KWP (RFC 5649) for encrypting secret keys

#1151623

normal

  1

  0

16 days ago
wnpp ITP: rust-hmac-sha512 -- SHA512 and SHA384 hashing, HMAC authentication, and HKDF key derivation in pure Rust, with no_std support

#1151621

normal

  1

  0

16 days ago
wnpp ITP: rust-coarsetime -- Coarse monotonic clock, cached timestamps, and duration measurements for fast timekeeping

#1151619

normal

  1

  0

16 days ago
wnpp ITP: node-cmdk -- fast, composable, unstyled command menu React component

#1151614

normal

  1

  97

16 days ago
src:reprotest reprotest: FTBFS: FAILED tests/test_reprotest.py::test_debian_build[null] - AssertionError: ass...

#1151600

normal

  1

  119871

16 days ago
src:gtk+3.0 gtk+3.0: Wayland: stale pressed state when pointer leaves during implicit grab breaks press-drag-release in Firefox context menus

#1151597

normal

  1

  3

16 days ago
src:opm-common opm-common: FTBFS with fmt 12.2: fmt/core.h no longer provides fmt::format

#1151596

normal

  1

  0

16 days ago
src:justbuild justbuild: FTBFS with fmt 12.2: missing fmt::format declarations

#1151594

normal

  1

  866

16 days ago
src:volk volk: FTBFS with fmt 12.2 (fmt/core.h no longer provides fmt::format)

(Total: 26588, 861-880, 792.3753 ms)