Created Bugs
(Total: 61479, 60121-60140, 323.0861 ms)
| # | Comment | Popcon | Updated | Title |
|---|---|---|---|---|
|
normal |
1 |
0 |
13 days ago |
wnpp ITP: rust-hmac-sha512 -- SHA512 and SHA384 hashing, HMAC authentication, and HKDF key derivation in pure Rust, with no_std support
|
|
normal |
1 |
0 |
13 days ago |
wnpp ITP: rust-aes-keywrap -- AES key wrapping and unwrapping with AES-KW (RFC 3394) and AES-KWP (RFC 5649) for encrypting secret keys
|
|
normal |
1 |
0 |
13 days ago |
wnpp ITP: rust-ece-native -- Encrypted Content-Encoding (ECE) encryption and decryption implemented according to RFC8188
|
|
normal |
1 |
0 |
13 days ago |
wnpp ITP: rust-preferences -- Read and write user-specific application data (in stable Rust)
|
|
normal |
1 |
0 |
13 days ago |
wnpp ITP: rust-superboring -- Pure Rust cryptography with a subset of the BoringSSL API
|
|
normal |
1 |
0 |
13 days ago |
wnpp ITP: rust-jwt-simple -- JSON Web Tokens implementation in Rust
|
|
normal |
1 |
0 |
13 days ago |
wnpp ITP: rust-web-push-native -- Generic Event Delivery Using Http Push (web-push) components implemented according to RFC8030
|
|
normal |
1 |
195246 |
13 days ago |
systemd systemd-logind: please create /etc/systemd/logind.conf.d/ directory
|
|
normal done |
2 |
0 |
13 days ago |
wnpp ITP: libhandlegraph -- handle-based abstraction for genome variation graphs
|
|
normal |
1 |
123971 |
13 days ago |
src:linux linux: config: consider setting DRIVER_DEFERRED_PROBE_TIMEOUT to -1 (arm64 luks laptops)
|
|
normal |
1 |
0 |
13 days ago |
QA
lua5.1 lua5.1 should not be marked M-A: foreign
|
|
normal
|
2 |
0 |
13 days ago |
lua5.2 lua5.2 should not be marked M-A: foreign
|
|
normal done |
2 |
0 |
13 days ago |
lua5.4 lua5.4 should not be marked M-A: foreign
|
|
normal done |
4 |
65340 |
13 days ago |
tcl8.6 tcl8.6 must not be marked Multi-Arch: foreign
|
|
normal done |
2 |
0 |
13 days ago |
lua5.3 lua5.3 should not be marked M-A: foreign
|
|
normal done |
4 |
0 |
13 days ago |
lua5.5 lua5.5 should not be marked M-A: foreign
|
|
normal |
1 |
63148 |
13 days ago |
apache2 Backport fix for #1060450 to trixie — PHP package upgrades fail to restart Apache
|
|
normal |
1 |
0 |
13 days ago |
wnpp ITP: git-tune -- graphical editor for global Git identity
|
|
normal |
1 |
0 |
13 days ago |
wnpp ITP: node-leaflet-draw -- vector drawing and editing tools for Leaflet maps
|
|
normal done |
2 |
0 |
13 days ago |
wnpp ITP: libstructures -- collection of C++ data structures for genome graphs
|
(Total: 61479, 60121-60140, 323.0861 ms)