#1148255 cntlm.service doesn't start as a non-existent group is configured

Package:
cntlm
Source:
cntlm
Description:
Fast NTLM authentication proxy with tunneling
Submitter:
Kjell Braden
Date:
2026-09-18 12:53:02 UTC
Severity:
normal
#1148255#5
Date:
2026-09-18 12:43:13 UTC
From:
To:
The service always fails to start with exit status 216/GROUP.

cntlm.service has Group=cntlm set, but the group is never created.