Release Critical Bugs
(Total: 26588, 25581-25600, 830.3947 ms)
| # | Comment | Popcon | Updated | Title |
|---|---|---|---|---|
|
normal |
1 |
0 |
16 days ago |
src:justbuild justbuild: FTBFS with fmt 12.2: missing fmt::format declarations
|
|
normal |
1 |
3 |
16 days ago |
src:opm-common opm-common: FTBFS with fmt 12.2: fmt/core.h no longer provides fmt::format
|
|
normal |
1 |
119871 |
16 days ago |
src:gtk+3.0 gtk+3.0: Wayland: stale pressed state when pointer leaves during implicit grab breaks press-drag-release in Firefox context menus
|
|
normal |
1 |
97 |
16 days ago |
src:reprotest reprotest: FTBFS: FAILED tests/test_reprotest.py::test_debian_build[null] - AssertionError: ass...
|
|
normal |
1 |
0 |
16 days ago |
wnpp ITP: node-cmdk -- fast, composable, unstyled command menu React component
|
|
normal |
1 |
0 |
16 days ago |
wnpp ITP: rust-coarsetime -- Coarse monotonic clock, cached timestamps, and duration measurements for fast timekeeping
|
|
normal |
1 |
0 |
16 days ago |
wnpp ITP: rust-hmac-sha512 -- SHA512 and SHA384 hashing, HMAC authentication, and HKDF key derivation in pure Rust, with no_std support
|
|
normal |
1 |
0 |
16 days ago |
wnpp ITP: rust-aes-keywrap -- AES key wrapping and unwrapping with AES-KW (RFC 3394) and AES-KWP (RFC 5649) for encrypting secret keys
|
|
normal |
1 |
0 |
16 days ago |
wnpp ITP: rust-ece-native -- Encrypted Content-Encoding (ECE) encryption and decryption implemented according to RFC8188
|
|
normal |
1 |
0 |
16 days ago |
wnpp ITP: rust-preferences -- Read and write user-specific application data (in stable Rust)
|
|
normal |
1 |
0 |
16 days ago |
wnpp ITP: rust-superboring -- Pure Rust cryptography with a subset of the BoringSSL API
|
|
normal |
1 |
0 |
16 days ago |
wnpp ITP: rust-jwt-simple -- JSON Web Tokens implementation in Rust
|
|
normal |
1 |
0 |
16 days ago |
wnpp ITP: rust-web-push-native -- Generic Event Delivery Using Http Push (web-push) components implemented according to RFC8030
|
|
normal |
1 |
195246 |
16 days ago |
systemd systemd-logind: please create /etc/systemd/logind.conf.d/ directory
|
|
normal |
1 |
0 |
15 days ago |
QA
lua5.1 lua5.1 should not be marked M-A: foreign
|
|
normal |
1 |
63148 |
15 days ago |
apache2 Backport fix for #1060450 to trixie — PHP package upgrades fail to restart Apache
|
|
normal |
1 |
0 |
15 days ago |
wnpp ITP: git-tune -- graphical editor for global Git identity
|
|
normal |
1 |
0 |
15 days ago |
wnpp ITP: node-leaflet-draw -- vector drawing and editing tools for Leaflet maps
|
|
normal |
1 |
120 |
15 days ago |
debian-edu-config Replacement for the DHCP server (isc-dchp)
|
|
normal |
1 |
5607 |
15 days ago |
dnsmasq when used with ltsp package, it grows cpu usage at 100% and stop working after an ipxe client attempt to boot
|
(Total: 26588, 25581-25600, 830.3947 ms)