Created Bugs
(Total: 26757, 26161-26180, 702.2934 ms)
| # | Comment | Popcon | Updated | Title |
|---|---|---|---|---|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-coarsetime -- Coarse monotonic clock, cached timestamps, and duration measurements for fast timekeeping
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-hmac-sha1-compact -- SHA1 hashing and HMAC-SHA1 message authentication in pure Rust, with streaming APIs and no_std support
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-aes-keywrap -- AES key wrapping and unwrapping with AES-KW (RFC 3394) and AES-KWP (RFC 5649) for encrypting secret keys
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-hmac-sha512 -- SHA512 and SHA384 hashing, HMAC authentication, and HKDF key derivation in pure Rust, with no_std support
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-ece-native -- Encrypted Content-Encoding (ECE) encryption and decryption implemented according to RFC8188
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-preferences -- Read and write user-specific application data (in stable Rust)
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-superboring -- Pure Rust cryptography with a subset of the BoringSSL API
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-jwt-simple -- JSON Web Tokens implementation in Rust
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-web-push-native -- Generic Event Delivery Using Http Push (web-push) components implemented according to RFC8030
|
|
normal |
1 |
195246 |
8 days ago |
systemd systemd-logind: please create /etc/systemd/logind.conf.d/ directory
|
|
normal |
1 |
123971 |
8 days ago |
src:linux linux: config: consider setting DRIVER_DEFERRED_PROBE_TIMEOUT to -1 (arm64 luks laptops)
|
|
normal |
1 |
0 |
8 days ago |
QA
lua5.1 lua5.1 should not be marked M-A: foreign
|
|
normal |
1 |
0 |
8 days ago |
lua5.2 lua5.2 should not be marked M-A: foreign
|
|
normal |
1 |
63148 |
8 days ago |
apache2 Backport fix for #1060450 to trixie — PHP package upgrades fail to restart Apache
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: git-tune -- graphical editor for global Git identity
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: node-leaflet-draw -- vector drawing and editing tools for Leaflet maps
|
|
normal |
1 |
120 |
8 days ago |
debian-edu-config Replacement for the DHCP server (isc-dchp)
|
|
normal |
1 |
5607 |
8 days ago |
dnsmasq when used with ltsp package, it grows cpu usage at 100% and stop working after an ipxe client attempt to boot
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: python-frostwork -- Fast HTML extraction, without a DOM.
|
|
normal |
1 |
0 |
8 days ago |
src:golang-github-henrybear327-proton-api-bridge golang-github-henrybear327-proton-api-bridge: FTBFS: src/github.com/henrybear327/go-proton-api/pool.go:28:54: not enough arguments in call to async.NewQueuedChannel[*job[In, Out]]
|
(Total: 26757, 26161-26180, 702.2934 ms)