Created Bugs

(Total: 61556, 47381-47400, 343.0949 ms)

# Comment Popcon Updated Title

#1143218

normal

  1

  0

3 months ago
ovmf-generic Please build OVMF with QEMU_PV_VARS=TRUE

#1143220

normal

  1

  66982

3 months ago
mesa-vulkan-drivers lavapipe SIGSEGV or hang at process teardown on riscv64

#1110644

normal

  1

  180483

about 1 year ago
reportbug update suite mappings in bookworm, following trixie release

#1151475

normal

  1

  22

16 days ago
src:gmplot gmplot: FTBFS: E: dh_python3 fs:312: python3-gmplot includes a common build directory name 'tests' as a module. Likely due to a mis-configured build system installing things it shouldn't.

#1123484

normal

  1

  0

11 months ago
wnpp O: cntlm -- Fast NTLM authentication proxy with tunneling

#1151630

normal

  1

  195246

15 days ago
systemd systemd-logind: please create /etc/systemd/logind.conf.d/ directory

#1151629

normal

  1

  0

15 days ago
wnpp ITP: rust-web-push-native -- Generic Event Delivery Using Http Push (web-push) components implemented according to RFC8030

#1151628

normal

  1

  0

15 days ago
wnpp ITP: rust-jwt-simple -- JSON Web Tokens implementation in Rust

#1151627

normal

  1

  0

15 days ago
wnpp ITP: rust-superboring -- Pure Rust cryptography with a subset of the BoringSSL API

#1151626

normal

  1

  0

15 days ago
wnpp ITP: rust-preferences -- Read and write user-specific application data (in stable Rust)

#1151625

normal

  1

  0

15 days ago
wnpp ITP: rust-ece-native -- Encrypted Content-Encoding (ECE) encryption and decryption implemented according to RFC8188

#1151624

normal

  1

  0

15 days ago
wnpp ITP: rust-aes-keywrap -- AES key wrapping and unwrapping with AES-KW (RFC 3394) and AES-KWP (RFC 5649) for encrypting secret keys

#1151623

normal

  1

  0

15 days ago
wnpp ITP: rust-hmac-sha512 -- SHA512 and SHA384 hashing, HMAC authentication, and HKDF key derivation in pure Rust, with no_std support

#1151215

normal

  1

  0

19 days ago
src:rust-gstreamer-play rust-gstreamer-play: FTBFS: error[E0308]: mismatched types

#1152518

normal

  1

  0

7 days ago
rust-stakeholder rust-stakeholder - upcoming console and indicatif updates

#1151621

normal

  1

  0

15 days ago
wnpp ITP: rust-coarsetime -- Coarse monotonic clock, cached timestamps, and duration measurements for fast timekeeping

#1138700

normal

  1

  8515

5 months ago
npm manpage npm.1.gz has un-substituted placeholders (@VERSION, <!--, etc.)

#1143729

normal

  1

  528

3 months ago
radare2 radare2 does not disassemble an instruction right

#1147728

normal

  1

  11327

about 2 months ago
src:libstb libstb: CVE-2026-89266

#1152868

normal

  1

  0

4 days ago
wnpp ITP: golang-github-foxcpp-go-mockdns -- Boilerplate for testing of code involving DNS lookups, including unholy hacks to redirect net.Lookup* calls.

(Total: 61556, 47381-47400, 343.0949 ms)