Created Bugs
(Total: 61592, 941-960, 329.1665 ms)
| # | Comment | Popcon | Updated | Title |
|---|---|---|---|---|
|
normal |
1 |
63148 |
8 days ago |
apache2 Backport fix for #1060450 to trixie — PHP package upgrades fail to restart Apache
|
|
normal |
3 |
65340 |
8 days ago |
tcl8.6 tcl8.6 must not be marked Multi-Arch: foreign
|
|
normal done |
2 |
0 |
8 days ago |
lua5.3 lua5.3 should not be marked M-A: foreign
|
|
normal done |
4 |
0 |
8 days ago |
lua5.5 lua5.5 should not be marked M-A: foreign
|
|
normal done |
2 |
0 |
8 days ago |
lua5.4 lua5.4 should not be marked M-A: foreign
|
|
normal |
1 |
0 |
8 days ago |
lua5.2 lua5.2 should not be marked M-A: foreign
|
|
normal |
1 |
0 |
8 days ago |
QA
lua5.1 lua5.1 should not be marked M-A: foreign
|
|
normal |
1 |
123971 |
8 days ago |
src:linux linux: config: consider setting DRIVER_DEFERRED_PROBE_TIMEOUT to -1 (arm64 luks laptops)
|
|
normal done |
2 |
0 |
8 days ago |
wnpp ITP: libhandlegraph -- handle-based abstraction for genome variation graphs
|
|
normal |
1 |
195246 |
8 days ago |
systemd systemd-logind: please create /etc/systemd/logind.conf.d/ directory
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-web-push-native -- Generic Event Delivery Using Http Push (web-push) components implemented according to RFC8030
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-jwt-simple -- JSON Web Tokens implementation in Rust
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-superboring -- Pure Rust cryptography with a subset of the BoringSSL API
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-preferences -- Read and write user-specific application data (in stable Rust)
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-ece-native -- Encrypted Content-Encoding (ECE) encryption and decryption implemented according to RFC8188
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-hmac-sha512 -- SHA512 and SHA384 hashing, HMAC authentication, and HKDF key derivation in pure Rust, with no_std support
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-aes-keywrap -- AES key wrapping and unwrapping with AES-KW (RFC 3394) and AES-KWP (RFC 5649) for encrypting secret keys
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-hmac-sha1-compact -- SHA1 hashing and HMAC-SHA1 message authentication in pure Rust, with streaming APIs and no_std support
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-coarsetime -- Coarse monotonic clock, cached timestamps, and duration measurements for fast timekeeping
|
|
normal done |
2 |
0 |
8 days ago |
wnpp ITP: rust-binstring -- Binary strings for storing binary data, with byte-level search, slicing, replacement, and conversions
|
(Total: 61592, 941-960, 329.1665 ms)