Updated Bugs
(Total: 26754, 26061-26080, 510.793 ms)
| # | Comment | Popcon | Updated | Title |
|---|---|---|---|---|
|
normal |
1 |
59 |
8 days ago |
src:jackson-dataformat-cbor jackson-dataformat-cbor: FTBFS: [ERROR] /<<PKGBUILDDIR>>/src/main/java/com/fasterxml/jackson/dataformat/cbor/CBORParser.java:[2083,13] no suitable method found for _reportInvalidEOF(java.lang.String)
|
|
normal |
1 |
62 |
8 days ago |
src:jackson-dataformat-smile jackson-dataformat-smile: FTBFS: [ERROR] /<<PKGBUILDDIR>>/src/main/java/com/fasterxml/jackson/dataformat/smile/SmileParser.java:[1749,21] no suitable method found for _reportInvalidEOF(java.lang.String)
|
|
normal |
1 |
97 |
8 days ago |
src:reprotest reprotest: FTBFS: FAILED tests/test_reprotest.py::test_debian_build[null] - AssertionError: ass...
|
|
normal |
1 |
42 |
8 days ago |
src:vsts-cd-manager vsts-cd-manager: FTBFS: E: dh_python3 fs:312: python3-vsts-cd-manager includes a common build directory name 'tests' as a module. Likely due to a mis-configured build system installing things it shouldn't.
|
|
normal |
1 |
0 |
8 days ago |
src:rust-gst-plugin-dav1d rust-gst-plugin-dav1d: FTBFS: error[E0308]: mismatched types
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: node-cmdk -- fast, composable, unstyled command menu React component
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-coarsetime -- Coarse monotonic clock, cached timestamps, and duration measurements for fast timekeeping
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-hmac-sha1-compact -- SHA1 hashing and HMAC-SHA1 message authentication in pure Rust, with streaming APIs and no_std support
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-hmac-sha512 -- SHA512 and SHA384 hashing, HMAC authentication, and HKDF key derivation in pure Rust, with no_std support
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-aes-keywrap -- AES key wrapping and unwrapping with AES-KW (RFC 3394) and AES-KWP (RFC 5649) for encrypting secret keys
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-ece-native -- Encrypted Content-Encoding (ECE) encryption and decryption implemented according to RFC8188
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-preferences -- Read and write user-specific application data (in stable Rust)
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-superboring -- Pure Rust cryptography with a subset of the BoringSSL API
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-jwt-simple -- JSON Web Tokens implementation in Rust
|
|
normal |
1 |
0 |
8 days ago |
wnpp ITP: rust-web-push-native -- Generic Event Delivery Using Http Push (web-push) components implemented according to RFC8030
|
|
normal |
1 |
195246 |
8 days ago |
systemd systemd-logind: please create /etc/systemd/logind.conf.d/ directory
|
|
normal |
1 |
123971 |
8 days ago |
src:linux linux: config: consider setting DRIVER_DEFERRED_PROBE_TIMEOUT to -1 (arm64 luks laptops)
|
|
normal |
1 |
0 |
8 days ago |
QA
lua5.1 lua5.1 should not be marked M-A: foreign
|
|
normal |
1 |
0 |
8 days ago |
lua5.2 lua5.2 should not be marked M-A: foreign
|
|
normal |
1 |
63148 |
8 days ago |
apache2 Backport fix for #1060450 to trixie — PHP package upgrades fail to restart Apache
|
(Total: 26754, 26061-26080, 510.793 ms)