Updated Bugs

(Total: 95536, 46261-46280, 175.1061 ms)

# Comment Popcon Updated Title

#1151627

normal

  1

  0

17 days ago
wnpp ITP: rust-superboring -- Pure Rust cryptography with a subset of the BoringSSL API

#1151626

normal

  1

  0

17 days ago
wnpp ITP: rust-preferences -- Read and write user-specific application data (in stable Rust)

#1151625

normal

  1

  0

17 days ago
wnpp ITP: rust-ece-native -- Encrypted Content-Encoding (ECE) encryption and decryption implemented according to RFC8188

#1151624

normal

  1

  0

17 days ago
wnpp ITP: rust-aes-keywrap -- AES key wrapping and unwrapping with AES-KW (RFC 3394) and AES-KWP (RFC 5649) for encrypting secret keys

#1151623

normal

  1

  0

17 days ago
wnpp ITP: rust-hmac-sha512 -- SHA512 and SHA384 hashing, HMAC authentication, and HKDF key derivation in pure Rust, with no_std support

#1151621

normal

  1

  0

17 days ago
wnpp ITP: rust-coarsetime -- Coarse monotonic clock, cached timestamps, and duration measurements for fast timekeeping

#1143729

normal

  1

  528

3 months ago
radare2 radare2 does not disassemble an instruction right

#1147728

normal

  1

  11327

about 2 months ago
src:libstb libstb: CVE-2026-89266

#1132439

normal

  1

  0

3 months ago
src:rust-anstream rust-anstream: please upgrade to v1

#1147304

normal

  1

  1983

about 2 months ago
uvcdynctrl-data add dynamic controls for the Anker PowerConf C200

#1147726

normal

  1

  408

about 2 months ago
src:pypy3 pypy3: CVE-2026-6879

#1151619

normal

  1

  0

17 days ago
wnpp ITP: node-cmdk -- fast, composable, unstyled command menu React component

#1147725

normal

  1

  11327

12 days ago
src:libstb libstb: CVE-2026-79516

#1147724

normal

  1

  4114

about 2 months ago
src:aria2 aria2: CVE-2026-8367

#1151614

normal

  1

  97

17 days ago
src:reprotest reprotest: FTBFS: FAILED tests/test_reprotest.py::test_debian_build[null] - AssertionError: ass...

#1147311

normal

  1

  1509

about 2 months ago
mmv Upstream release 2.10 has significant fixes and new features

#1022895

normal

  1

  0

about 2 months ago
src:rust-rusty-pool rust-rusty-pool FTBFS on 32bit

#1143799

normal

  1

  572

3 days ago
src:trilinos trilinos: FTBFS: The Open MPI wrapper compiler was unable to find the specified compiler gfortran-15 in your PATH.

#1143796

normal

  1

  0

3 months ago
src:intel-compute-runtime-legacy intel-compute-runtime-legacy: FTBFS: /<<PKGBUILDDIR>>/opencl/source/mem_obj/buffer.h:56:7: error: defining ‘NEO::Buffer’, which previously failed to be complete in a SFINAE context [-Werror=sfinae-incomplete=]

#1148334

normal

  1

  3653

about 1 month ago
pylint python3-hypothesis and pylint have incompatible understanding of the assume type employing NoReturn

(Total: 95536, 46261-46280, 175.1061 ms)