Updated Bugs

(Total: 26757, 561-580, 441.4161 ms)

# Comment Popcon Updated Title

#1151667

normal

  1

  0

8 days ago
wnpp O: pglistener -- Postgres listener

#1151660

normal

  1

  0

8 days ago
rust-rustls-webpki Certificate verification may accept distrusted intermediates (RUSTSEC-2026-0382, CVE-2026-111943)

#1151653

normal

  1

  0

8 days ago
src:python-pycddl python-pycddl: FTBFS: error: failed to select a version for the requirement `cddl = "^0.9.5"`

#1151648

normal

  1

  0

8 days ago
src:golang-github-henrybear327-proton-api-bridge golang-github-henrybear327-proton-api-bridge: FTBFS: src/github.com/henrybear327/go-proton-api/pool.go:28:54: not enough arguments in call to async.NewQueuedChannel[*job[In, Out]]

#1151645

normal

  1

  0

8 days ago
wnpp ITP: python-frostwork -- Fast HTML extraction, without a DOM.

#1151644

normal

  1

  5607

8 days ago
dnsmasq when used with ltsp package, it grows cpu usage at 100% and stop working after an ipxe client attempt to boot

#1151643

normal

  1

  120

8 days ago
debian-edu-config Replacement for the DHCP server (isc-dchp)

#1151640

normal

  1

  0

8 days ago
wnpp ITP: node-leaflet-draw -- vector drawing and editing tools for Leaflet maps

#1151639

normal

  1

  0

8 days ago
wnpp ITP: git-tune -- graphical editor for global Git identity

#1151638

normal

  1

  63148

8 days ago
apache2 Backport fix for #1060450 to trixie — PHP package upgrades fail to restart Apache

#1151634

normal

  1

  0

8 days ago
lua5.2 lua5.2 should not be marked M-A: foreign

#1151633

normal

  1

  0

8 days ago
QA lua5.1 lua5.1 should not be marked M-A: foreign

#1151632

normal

  1

  123971

8 days ago
src:linux linux: config: consider setting DRIVER_DEFERRED_PROBE_TIMEOUT to -1 (arm64 luks laptops)

#1151630

normal

  1

  195246

8 days ago
systemd systemd-logind: please create /etc/systemd/logind.conf.d/ directory

#1151629

normal

  1

  0

8 days ago
wnpp ITP: rust-web-push-native -- Generic Event Delivery Using Http Push (web-push) components implemented according to RFC8030

#1151628

normal

  1

  0

8 days ago
wnpp ITP: rust-jwt-simple -- JSON Web Tokens implementation in Rust

#1151627

normal

  1

  0

8 days ago
wnpp ITP: rust-superboring -- Pure Rust cryptography with a subset of the BoringSSL API

#1151626

normal

  1

  0

8 days ago
wnpp ITP: rust-preferences -- Read and write user-specific application data (in stable Rust)

#1151625

normal

  1

  0

8 days ago
wnpp ITP: rust-ece-native -- Encrypted Content-Encoding (ECE) encryption and decryption implemented according to RFC8188

#1151624

normal

  1

  0

8 days ago
wnpp ITP: rust-aes-keywrap -- AES key wrapping and unwrapping with AES-KW (RFC 3394) and AES-KWP (RFC 5649) for encrypting secret keys

(Total: 26757, 561-580, 441.4161 ms)