Updated Bugs
(Total: 61394, 61341-61360, 79.8721 ms)
| # | Comment | Popcon | Updated | Title |
|---|---|---|---|---|
|
normal |
1 |
0 |
about 15 hours ago |
src:python-baycomp python-baycomp: FTBFS: E: dh_python3 fs:312: python3-baycomp includes a common build directory name 'tests' as a module. Likely due to a mis-configured build system installing things it shouldn't.
|
|
normal |
1 |
0 |
about 15 hours ago |
src:python-trame-server python-trame-server: FTBFS: E ModuleNotFoundError: No module named 'more_itertools'
|
|
normal |
1 |
0 |
about 15 hours ago |
src:python-varcode python-varcode: FTBFS: E: dh_python3 fs:312: python3-varcode includes a common build directory name 'tests' as a module. Likely due to a mis-configured build system installing things it shouldn't.
|
|
normal |
1 |
97 |
about 15 hours ago |
src:reprotest reprotest: FTBFS: FAILED tests/test_reprotest.py::test_debian_build[null] - AssertionError: ass...
|
|
normal |
1 |
42 |
about 15 hours ago |
src:vsts-cd-manager vsts-cd-manager: FTBFS: E: dh_python3 fs:312: python3-vsts-cd-manager includes a common build directory name 'tests' as a module. Likely due to a mis-configured build system installing things it shouldn't.
|
|
normal |
1 |
0 |
about 15 hours ago |
src:rust-gst-plugin-dav1d rust-gst-plugin-dav1d: FTBFS: error[E0308]: mismatched types
|
|
normal |
1 |
0 |
about 15 hours ago |
wnpp ITP: gbwt -- Substring index for paths in a graph
|
|
normal |
1 |
4566 |
about 14 hours ago |
hdf5-helpers h5cc reports incorrect LDFLAGS, missing required -L option
|
|
normal |
1 |
0 |
about 14 hours ago |
wnpp ITP: node-cmdk -- fast, composable, unstyled command menu React component
|
|
normal |
1 |
0 |
about 13 hours ago |
wnpp ITP: rust-binstring -- Binary strings for storing binary data, with byte-level search, slicing, replacement, and conversions
|
|
normal |
1 |
0 |
about 13 hours ago |
wnpp ITP: rust-coarsetime -- Coarse monotonic clock, cached timestamps, and duration measurements for fast timekeeping
|
|
normal |
1 |
0 |
about 13 hours ago |
wnpp ITP: rust-hmac-sha1-compact -- SHA1 hashing and HMAC-SHA1 message authentication in pure Rust, with streaming APIs and no_std support
|
|
normal |
1 |
0 |
about 13 hours ago |
wnpp ITP: rust-hmac-sha512 -- SHA512 and SHA384 hashing, HMAC authentication, and HKDF key derivation in pure Rust, with no_std support
|
|
normal |
1 |
0 |
about 13 hours ago |
wnpp ITP: rust-aes-keywrap -- AES key wrapping and unwrapping with AES-KW (RFC 3394) and AES-KWP (RFC 5649) for encrypting secret keys
|
|
normal |
1 |
0 |
about 13 hours ago |
wnpp ITP: rust-ece-native -- Encrypted Content-Encoding (ECE) encryption and decryption implemented according to RFC8188
|
|
normal |
1 |
0 |
about 13 hours ago |
wnpp ITP: rust-preferences -- Read and write user-specific application data (in stable Rust)
|
|
normal |
1 |
0 |
about 13 hours ago |
wnpp ITP: rust-superboring -- Pure Rust cryptography with a subset of the BoringSSL API
|
|
normal |
1 |
0 |
about 13 hours ago |
wnpp ITP: rust-jwt-simple -- JSON Web Tokens implementation in Rust
|
|
normal |
1 |
0 |
about 13 hours ago |
wnpp ITP: rust-web-push-native -- Generic Event Delivery Using Http Push (web-push) components implemented according to RFC8030
|
|
normal |
1 |
195246 |
about 12 hours ago |
systemd systemd-logind: please create /etc/systemd/logind.conf.d/ directory
|
(Total: 61394, 61341-61360, 79.8721 ms)