Updated Bugs
(Total: 61394, 121-140, 86.4231 ms)
| # | Comment | Popcon | Updated | Title |
|---|---|---|---|---|
|
normal |
1 |
195246 |
about 12 hours ago |
systemd systemd-logind: please create /etc/systemd/logind.conf.d/ directory
|
|
normal |
1 |
0 |
about 12 hours ago |
wnpp ITP: rust-web-push-native -- Generic Event Delivery Using Http Push (web-push) components implemented according to RFC8030
|
|
normal |
1 |
0 |
about 12 hours ago |
wnpp ITP: rust-jwt-simple -- JSON Web Tokens implementation in Rust
|
|
normal |
1 |
0 |
about 12 hours ago |
wnpp ITP: rust-superboring -- Pure Rust cryptography with a subset of the BoringSSL API
|
|
normal |
1 |
0 |
about 12 hours ago |
wnpp ITP: rust-preferences -- Read and write user-specific application data (in stable Rust)
|
|
normal |
1 |
0 |
about 12 hours ago |
wnpp ITP: rust-ece-native -- Encrypted Content-Encoding (ECE) encryption and decryption implemented according to RFC8188
|
|
normal |
1 |
0 |
about 12 hours ago |
wnpp ITP: rust-aes-keywrap -- AES key wrapping and unwrapping with AES-KW (RFC 3394) and AES-KWP (RFC 5649) for encrypting secret keys
|
|
normal |
1 |
0 |
about 12 hours ago |
wnpp ITP: rust-hmac-sha512 -- SHA512 and SHA384 hashing, HMAC authentication, and HKDF key derivation in pure Rust, with no_std support
|
|
normal |
1 |
0 |
about 12 hours ago |
wnpp ITP: rust-coarsetime -- Coarse monotonic clock, cached timestamps, and duration measurements for fast timekeeping
|
|
normal |
1 |
0 |
about 12 hours ago |
wnpp ITP: rust-hmac-sha1-compact -- SHA1 hashing and HMAC-SHA1 message authentication in pure Rust, with streaming APIs and no_std support
|
|
normal |
1 |
0 |
about 12 hours ago |
wnpp ITP: rust-binstring -- Binary strings for storing binary data, with byte-level search, slicing, replacement, and conversions
|
|
normal |
5 |
2751 |
about 12 hours ago |
src:libqb libqb: temporarily disable running the build time test suite (or failing test) on loong64
|
|
normal
|
11 |
0 |
about 12 hours ago |
release.debian.org trixie-pu: package clamav/1.4.6+dfsg-1~deb13u1
|
|
normal done |
2 |
360 |
about 12 hours ago |
muse Update/add debconf template translation [INTL:ca]
|
|
normal |
6 |
99 |
about 13 hours ago |
haruna haruna crashes on startup
|
|
normal done |
3 |
1188 |
about 13 hours ago |
src:fritzing fritzing: FTBFS: Project MESSAGE: pkg-config could not find OpenSSL.
|
|
normal |
1 |
0 |
about 13 hours ago |
wnpp ITP: node-cmdk -- fast, composable, unstyled command menu React component
|
|
normal done |
16 |
1770 |
about 13 hours ago |
src:roundcube roundcube: Multiple security vulnerabilities
|
|
normal |
1 |
4566 |
about 14 hours ago |
hdf5-helpers h5cc reports incorrect LDFLAGS, missing required -L option
|
|
normal |
3 |
250192 |
about 14 hours ago |
ca-certificates ca-certificates-java: keystore is not updated
|
(Total: 61394, 121-140, 86.4231 ms)